Applies to:


V-Suite WEB 2018.

V-Suite 2018 Configuration Center rule validation fails, stating that the application tier must be configured with SQL Server 2014 SP2 or higher. Is that a hard requirement?


Yes, this is a hard requirement. V-Suite WEB 2018 database deployment depends on new features not available prior to SQL Server 2014 SP2. Specifically, the SqlPackage tool invoked when creating new project databases misses functionality required to correctly deploy and upgrade databases.

More Questions ...